Friday, March 12, 2010

Vulnerability ( Gap ) In Sudo

Was discovered a gap in sudo :
The flaw is inconsequential in standard installations because runas_default isn't usually enabled there. The official version of sudo is also unaffected. The updated version, 1.7.2p4, fixes the flaw in sudoedit. The stable version has since been updated to version 1.7.2p5(direct download) to fix two other bugs

This vulnerability does not affect the majority because the option runas_default not be Enabled

As well as the official version of sudo do not contain a gap
If this article was useful and you want to help us to grow Subscribing to our feed or Click "Like" in our Facebook page ,or follow us via Twitter or subscribing to our feed.

People who read this post also read :



0 comments:

Post a Comment

Twitter Delicious Facebook Digg Stumbleupon Favorites More